Phunware's Ad SDK

Leverage revenue sources in a non-intrusive experience and start serving branded ads from top Fortune 500 companies.

Phunware's Ad SDK plugin for Cocos2d-x

Category: Ad Units| Version: 2.3.17 |Service Provider

Notice: This integration with Phunware Ads is no longer officially supported. If you need help with a previously installed version, please contact us. For interest of adding video advertisement to your game, please check out other available providers and we recommend using SDKBOX Ads, AdMob or UnityAds. Thank you!

Minimum System Requirements

  • Cocos Cocos2d-x
    v2.2+
  • Cocos Cocos2d-js
    v2.2+
  • Android Android
    v4.0+
  • iOS iOS
    v8.0+

Support