Appnext

Grow Your Mobile Business by Promoting Apps

Appnext plugin for Cocos2d-x

Category: Ad Units| Version: 2.3.16 |Service Provider

Notice: This integration with Appnext is no longer officially supported. If you need help with a previously installed vision, please contact us. For interest of adding video advertisement to your game, please check out other available providers, such as Phunware's Ad SDK. Thank you!

Minimum System Requirements

  • Cocos Cocos2d-x
    v2.2+
  • Cocos Cocos2d-js
    v2.2+
  • Android Android
    4.0+
  • iOS iOS
    6.0+

Support